Kompatibilis vezérlő:

  • FBLI-V-LV4
  • FBLI-V-LV4A

Kompatibilis vezérlő:

  • Az LMC sorozat összes modellje

Szoftver verziók:

  • EZCAD2.14.11
  • EZCAD2.14.10
  • EZCAD2.14.9
  • EZCAD2.14.6
  • EZCAD2.9.6
  • EZCAD2.7.6

Kompatibilis vezérlő:

  • A DLC sorozat összes modellje

Jegyzet: 

1. Kérjük, ne írja felül a régi fájlokat, mert az új szoftver nem tartalmaz gépparamétereket.

2. Ha bármilyen technikai kérdése van, forduljon hozzánk bizalommal bármikor.